<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>November 29: CS Lewis&#8217;s Birthday | Modern Drunkard Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://drunkard.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://drunkard.com/wp-content/uploads/2016/01/favicon.png"><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Modern Drunkard Magazine &raquo; Feed" href="https://drunkard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Modern Drunkard Magazine &raquo; Comments Feed" href="https://drunkard.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Modern Drunkard Magazine &raquo; November 29: CS Lewis&#8217;s Birthday Comments Feed" href="https://drunkard.com/november-29/feed/" />
<script type="text/javascript">var $TS_VCSC_CurrentPluginRelease = "5.2.4";var $TS_VCSC_CurrentComposerRelease = "6.2.0";var $TS_VCSC_Lightbox_Activated = true;var $TS_VCSC_Lightbox_Thumbs = "bottom";var $TS_VCSC_Lightbox_Thumbsize = 50;var $TS_VCSC_Lightbox_Animation = "random";var $TS_VCSC_Lightbox_Captions = "data-title";var $TS_VCSC_Lightbox_Closer = true;var $TS_VCSC_Lightbox_Durations = 5000;var $TS_VCSC_Lightbox_Share = false;var $TS_VCSC_Lightbox_Save = false;var $TS_VCSC_Lightbox_LoadAPIs = true;var $TS_VCSC_Lightbox_Social = "fb,tw,gp,pin";var $TS_VCSC_Lightbox_NoTouch = false;var $TS_VCSC_Lightbox_BGClose = true;var $TS_VCSC_Lightbox_NoHashes = true;var $TS_VCSC_Lightbox_Keyboard = true;var $TS_VCSC_Lightbox_FullScreen = true;var $TS_VCSC_Lightbox_Zoom = true;var $TS_VCSC_Lightbox_FXSpeed = 300;var $TS_VCSC_Lightbox_Scheme = "dark";var $TS_VCSC_Lightbox_URLColor = false;var $TS_VCSC_Lightbox_Backlight = "#ffffff";var $TS_VCSC_Lightbox_UseColor = false;var $TS_VCSC_Lightbox_Overlay = "#000000";var $TS_VCSC_Lightbox_Background = "";var $TS_VCSC_Lightbox_Repeat = "no-repeat";var $TS_VCSC_Lightbox_Noise = "";var $TS_VCSC_Lightbox_CORS = false;var $TS_VCSC_Lightbox_Tapping = true;var $TS_VCSC_Lightbox_ScrollBlock = "css";var $TS_VCSC_Lightbox_Protection = "none";var $TS_VCSC_Lightbox_HistoryClose = false;var $TS_VCSC_Lightbox_CustomScroll = true;var $TS_VCSC_Lightbox_HomeURL = "https://drunkard.com";var $TS_VCSC_Lightbox_LastScroll = 0;var $TS_VCSC_Lightbox_Showing = false;var $TS_VCSC_Lightbox_PrettyPhoto = false;var $TS_VCSC_Lightbox_AttachAllOther = false;var $TS_VCSC_Hammer_ReleaseNew = true;var $TS_VCSC_Magnify_ZoomIn = "Zoom In";var $TS_VCSC_Magnify_ZoomOut = "Zoom Out";var $TS_VCSC_Magnify_ZoomLevel = "Zoom Level";var $TS_VCSC_Magnify_ChangeLevel = "Change Zoom Level";var $TS_VCSC_Magnify_Next = "Next";var $TS_VCSC_Magnify_Previous = "Previous";var $TS_VCSC_Magnify_Reset = "Reset Zoom";var $TS_VCSC_Magnify_Rotate = "Rotate Image";var $TS_VCSC_Magnify_Lightbox = "Show Image in Lightbox";</script> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/drunkard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a6ccea8f84806073a16e87a5446e87e2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="https://drunkard.com/wp-content/cache/minify/f8ab5.css" media="all" />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=4.9.5' type='text/css' media='all' />
<link rel="stylesheet" href="https://drunkard.com/wp-content/cache/minify/ef20c.css" media="all" />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel="stylesheet" href="https://drunkard.com/wp-content/cache/minify/b7466.css" media="all" />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel="stylesheet" href="https://drunkard.com/wp-content/cache/minify/9c381.css" media="all" />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src="https://drunkard.com/wp-content/cache/minify/bbd4c.js"></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/drunkard.com\/wp-admin\/admin-ajax.php","security":"6897e6110c","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/drunkard.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/drunkard.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src="https://drunkard.com/wp-content/cache/minify/8fc7a.js"></script>
<link rel="https://api.w.org/" href="https://drunkard.com/wp-json/" /><link rel="alternate" type="application/json" href="https://drunkard.com/wp-json/wp/v2/posts/18006" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://drunkard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://drunkard.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='November 28: Billy Blake&#8217;s B-Day' href='https://drunkard.com/november-23/' />
<link rel="canonical" href="https://drunkard.com/november-29/" />
<link rel='shortlink' href='https://drunkard.com/?p=18006' />
<link rel="alternate" type="application/json+oembed" href="https://drunkard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdrunkard.com%2Fnovember-29%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://drunkard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdrunkard.com%2Fnovember-29%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<style>
		#category-posts-4-internal ul {padding: 0;}
#category-posts-4-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-4-internal .cat-post-author {margin-bottom: 0;}
#category-posts-4-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-4-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-4-internal .cat-post-excerpt-more {display: inline-block;}
#category-posts-4-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-4-internal [class*=cat-post-tax] {font-size: 0.85em;}
#category-posts-4-internal [class*=cat-post-tax] * {display:inline-block;}
#category-posts-4-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0 10px;	padding: 3px 0;}
#category-posts-4-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-4-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-4-internal .cpwp-wrap-text p {display: inline;}
#category-posts-4-internal .cat-post-item .cpwp-wrap-text {overflow: hidden;text-overflow: ellipsis;white-space: initial;display: -webkit-box;-webkit-line-clamp: 0;-webkit-box-orient: vertical;padding-bottom: 0 !important;}
#category-posts-4-internal p.cpwp-excerpt-text {min-width: 25px;}
#category-posts-4-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-4-internal .cat-post-thumbnail {display:block; float:left; margin:5px 10px 5px 0;}
#category-posts-4-internal .cat-post-crop {overflow:hidden;display:block;}
#category-posts-4-internal p {margin:5px 0 0 0}
#category-posts-4-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-4-internal .dashicons {vertical-align:middle;}
</style>
<style type="text/css">.pp-podcast {opacity: 0;}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/drunkard.com\/wp-admin\/","wpRestNonce":"6ee4925b04","wpRestUrl":"https:\/\/drunkard.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<meta name="ca_title" content="November 29: CS Lewis&#039;s Birthday" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<script>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</script>

<style>
    

body {
	background-image:url("https://drunkard.com/wp-content/uploads/2017/02/bottles-bg.jpg");
}
</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://drunkard.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://drunkard.com/category/reason-to-drink/",
                    "name": "Today's Reason to Drink"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://drunkard.com/november-29/",
                    "name": "November 29: CS Lewis&#8217;s Birthday"                                
                }
            }    
        ]
    }
</script>
<style type="text/css" id="wp-custom-css">
			/*---Hide reCaptcha v3 visible seal---*/
.grecaptcha-badge {
opacity:0 !important;
}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-18006 single-format-standard november-29 global-block-template-1 wpb-js-composer js-comp-ver-6.2.0 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-11090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-11090"><a href="https://drunkard.com/">Random</a></li>
<li id="menu-item-11811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11811"><a href="https://drunkard.com/category/the-usual/">The Usual<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1278"><a href="https://drunkard.com/category/the-usual/news-from-the-front/">News from the Front</a></li>
<li id="menu-item-10315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10315"><a href="https://drunkard.com/category/the-usual/clash-of-the-tightest-redux/">Clash of the Tightest Redux</a></li>
<li id="menu-item-1276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1276"><a href="https://drunkard.com/category/the-usual/ask-dr-buuz-hund/">Ask Dr. Buuz-Hund</a></li>
<li id="menu-item-12981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12981"><a href="https://drunkard.com/category/the-usual/drunkard-of-the-issue/">Drunkard of the Issue</a></li>
<li id="menu-item-1280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1280"><a href="https://drunkard.com/category/the-usual/wino-wisdom/">Wino Wisdom</a></li>
<li id="menu-item-1279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1279"><a href="https://drunkard.com/category/the-usual/top-drunks/">Top Drunks</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1277"><a href="https://drunkard.com/category/the-usual/dear-concerned-cad/">Dear Concerned Cad</a></li>
<li id="menu-item-1281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1281"><a href="https://drunkard.com/category/the-usual/you-know-youre-a-drunkard-when/">You Know You&#8217;re a Drunkard When&#8230;</a></li>
<li id="menu-item-12980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12980"><a href="https://drunkard.com/category/the-usual/clash-of-the-tightest-redux/">Clash of the Tightest Redux</a></li>
<li id="menu-item-10314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10314"><a href="https://drunkard.com/category/the-usual/adventures-with-alcohol/">Adventures with Alcohol</a></li>
<li id="menu-item-10313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10313"><a href="https://drunkard.com/category/the-usual/rip-griffin-drinking-detective/">Rip Griffin Drinking Detective</a></li>
<li id="menu-item-10317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10317"><a href="https://drunkard.com/category/the-usual/helpful-hints-for-hoochers/">Helpful Hints for Hoochers</a></li>
<li id="menu-item-12775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12775"><a href="https://drunkard.com/category/the-usual/did-you-know/">Did You Know?</a></li>
<li id="menu-item-17104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17104"><a href="https://drunkard.com/category/the-usual/postcards-from-skidrow/">Postcards from Skidrow</a></li>
</ul>
</li>
<li id="menu-item-11980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11980"><a href="https://drunkard.com/sections/">Sections<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-10324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10324"><a href="https://drunkard.com/category/how-to/">How-To</a></li>
<li id="menu-item-10326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10326"><a href="https://drunkard.com/category/history/">History</a></li>
<li id="menu-item-10328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10328"><a href="https://drunkard.com/category/interviews/">Interviews</a></li>
<li id="menu-item-10327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10327"><a href="https://drunkard.com/category/icons/">Icons</a></li>
<li id="menu-item-10325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10325"><a href="https://drunkard.com/category/fiction/">Fiction</a></li>
<li id="menu-item-10334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10334"><a href="https://drunkard.com/category/travel/">Travel</a></li>
<li id="menu-item-14772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14772"><a href="https://drunkard.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-10320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10320"><a href="https://drunkard.com/category/politics/">Politics</a></li>
<li id="menu-item-14357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14357"><a href="https://drunkard.com/video/">Film and Video</a></li>
<li id="menu-item-10332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10332"><a href="https://drunkard.com/category/true-adventure/">True Adventure</a></li>
<li id="menu-item-10329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10329"><a href="https://drunkard.com/category/creed/">Creed</a></li>
<li id="menu-item-10336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10336"><a href="https://drunkard.com/category/prohibitionists/">Prohibitionists</a></li>
<li id="menu-item-10333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10333"><a href="https://drunkard.com/category/biography/">Biography</a></li>
<li id="menu-item-10331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10331"><a href="https://drunkard.com/category/bar-culture/">Bar Culture</a></li>
<li id="menu-item-10337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10337"><a href="https://drunkard.com/category/etiquette/">Etiquette</a></li>
<li id="menu-item-17103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17103"><a href="https://drunkard.com/category/the-usual/postcards-from-skidrow/">Poetry</a></li>
<li id="menu-item-10330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10330"><a href="https://drunkard.com/category/investigative/">Investigative</a></li>
<li id="menu-item-12006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12006"><a href="https://drunkard.com/category/booze/">Booze<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-10443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10443"><a href="https://drunkard.com/category/cocktails/">Cocktails</a></li>
<li id="menu-item-10338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10338"><a href="https://drunkard.com/category/spirits/">Spirits</a></li>
<li id="menu-item-10442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10442"><a href="https://drunkard.com/category/beer/">Beer</a></li>
<li id="menu-item-10441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10441"><a href="https://drunkard.com/category/wine/">Wine</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-10310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10310"><a href="https://drunkard.com/category/top-hits/">Top Hits</a></li>
<li id="menu-item-6459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6459"><a href="https://drunkard.com/back-issues/">Archives</a></li>
<li id="menu-item-11088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11088"><a href="http://gear.drunkard.com">Drunkard Gear</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://drunkard.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://drunkard.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div class="td-header-wrap td-header-style-3">
<div class="td-top-menu-full">
<div class="td-header-row td-header-top-menu td-make-full">
<div class="td-top-bar-container top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-11089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-11089"><a href="https://drunkard.com/contact-us/">Contact</a></li>
<li id="menu-item-11284" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11284"><a href="https://drunkard.com/faq/">FAQ</a></li>
<li id="menu-item-12924" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12924"><a href="https://gear.drunkard.com/change-your-subscription-address/">Change of Address</a></li>
<li id="menu-item-11303" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11303"><a href="http://bbs.drunkard.com">Chat Board</a></li>
<li id="menu-item-14355" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14355"><a href="https://drunkard.com/video/">Video</a></li>
<li id="menu-item-11304" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11304"><a href="http://www.brutalhammer.com">Brutal Hammer</a></li>
<li id="menu-item-14785" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14785"><a href="https://drunkard.com/podcasts/">Podcast</a></li>
<li id="menu-item-12291" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-12291"><a href="https://drunkard.com/0705_100_years/">Our Rich History</a></li>
<li id="menu-item-16235" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16235"><a href="https://gear.drunkard.com/newsletter-signup/">Newsletter</a></li>
<li id="menu-item-11290" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11290"><a href="https://gear.drunkard.com">Shop</a></li>
<li id="menu-item-11971" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11971"><a href="https://gear.drunkard.com/product/six-issue-subscription-to-modern-drunkard-magazine/">SUBSCRIBE</a></li>
</ul></div></div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://drunkard.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-container">
<div class="td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://drunkard.com/">
<img src="https://drunkard.com/wp-content/uploads/2016/01/mdm-logo-trp-ret.png" alt="" />
 <span class="td-visual-hidden">Modern Drunkard Magazine</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header  tdi_1_53d td_block_template_1"><p><a href="http://gear.drunkard.com"><img class="aligncenter size-full wp-image-26942" src="https://drunkard.com/wp-content/uploads/2020/10/we-can-drink-bnr-500.png" alt="" width="500" height="76" /></a></div>
</div> </div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://drunkard.com/">
<img src="https://drunkard.com/wp-content/uploads/2016/01/mdm-logo-mob-ret.png" alt="" />
</a>
<a class="td-header-logo td-sticky-header" href="https://drunkard.com/">
<img src="https://drunkard.com/wp-content/uploads/2016/01/mdm-logo-trp-ret.png" alt="" />
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-11090"><a href="https://drunkard.com/">Random</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-11811"><a href="https://drunkard.com/category/the-usual/">The Usual</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1278"><a href="https://drunkard.com/category/the-usual/news-from-the-front/">News from the Front</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10315"><a href="https://drunkard.com/category/the-usual/clash-of-the-tightest-redux/">Clash of the Tightest Redux</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1276"><a href="https://drunkard.com/category/the-usual/ask-dr-buuz-hund/">Ask Dr. Buuz-Hund</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12981"><a href="https://drunkard.com/category/the-usual/drunkard-of-the-issue/">Drunkard of the Issue</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1280"><a href="https://drunkard.com/category/the-usual/wino-wisdom/">Wino Wisdom</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1279"><a href="https://drunkard.com/category/the-usual/top-drunks/">Top Drunks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1277"><a href="https://drunkard.com/category/the-usual/dear-concerned-cad/">Dear Concerned Cad</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1281"><a href="https://drunkard.com/category/the-usual/you-know-youre-a-drunkard-when/">You Know You&#8217;re a Drunkard When&#8230;</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12980"><a href="https://drunkard.com/category/the-usual/clash-of-the-tightest-redux/">Clash of the Tightest Redux</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10314"><a href="https://drunkard.com/category/the-usual/adventures-with-alcohol/">Adventures with Alcohol</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10313"><a href="https://drunkard.com/category/the-usual/rip-griffin-drinking-detective/">Rip Griffin Drinking Detective</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10317"><a href="https://drunkard.com/category/the-usual/helpful-hints-for-hoochers/">Helpful Hints for Hoochers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12775"><a href="https://drunkard.com/category/the-usual/did-you-know/">Did You Know?</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17104"><a href="https://drunkard.com/category/the-usual/postcards-from-skidrow/">Postcards from Skidrow</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-11980"><a href="https://drunkard.com/sections/">Sections</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10324"><a href="https://drunkard.com/category/how-to/">How-To</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10326"><a href="https://drunkard.com/category/history/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10328"><a href="https://drunkard.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10327"><a href="https://drunkard.com/category/icons/">Icons</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10325"><a href="https://drunkard.com/category/fiction/">Fiction</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10334"><a href="https://drunkard.com/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14772"><a href="https://drunkard.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10320"><a href="https://drunkard.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14357"><a href="https://drunkard.com/video/">Film and Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10332"><a href="https://drunkard.com/category/true-adventure/">True Adventure</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10329"><a href="https://drunkard.com/category/creed/">Creed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10336"><a href="https://drunkard.com/category/prohibitionists/">Prohibitionists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10333"><a href="https://drunkard.com/category/biography/">Biography</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10331"><a href="https://drunkard.com/category/bar-culture/">Bar Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10337"><a href="https://drunkard.com/category/etiquette/">Etiquette</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17103"><a href="https://drunkard.com/category/the-usual/postcards-from-skidrow/">Poetry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10330"><a href="https://drunkard.com/category/investigative/">Investigative</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12006"><a href="https://drunkard.com/category/booze/">Booze</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10443"><a href="https://drunkard.com/category/cocktails/">Cocktails</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10338"><a href="https://drunkard.com/category/spirits/">Spirits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10442"><a href="https://drunkard.com/category/beer/">Beer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10441"><a href="https://drunkard.com/category/wine/">Wine</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10310"><a href="https://drunkard.com/category/top-hits/">Top Hits</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_2_5f7 = new tdBlock();
block_tdi_2_5f7.id = "tdi_2_5f7";
block_tdi_2_5f7.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"134","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_5f7","tdc_css_class":"tdi_2_5f7","tdc_css_class_style":"tdi_2_5f7_rand_style"}';
block_tdi_2_5f7.td_column_number = "3";
block_tdi_2_5f7.block_type = "td_block_mega_menu";
block_tdi_2_5f7.post_count = "5";
block_tdi_2_5f7.found_posts = "13";
block_tdi_2_5f7.header_color = "";
block_tdi_2_5f7.ajax_pagination_infinite_stop = "";
block_tdi_2_5f7.max_num_pages = "3";
tdBlocksArray.push(block_tdi_2_5f7);
</script><div class="td_block_wrap td_block_mega_menu tdi_2_5f7 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_2_5f7"><div id=tdi_2_5f7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://drunkard.com/heres-why-champagne-fucking-sucks/" rel="bookmark" class="td-image-wrap " title="Here&#8217;s Why Champagne Is Fucking Overrated"><img class="entry-thumb" src="" alt="Here&#039;s Why Champagne Fucking Sucks" title="Here&#8217;s Why Champagne Is Fucking Overrated" data-type="image_tag" data-img-url="https://drunkard.com/wp-content/uploads/2015/03/59-heres-why-champagne-180x135.jpg" width="180" height="135" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://drunkard.com/heres-why-champagne-fucking-sucks/" rel="bookmark" title="Here&#8217;s Why Champagne Is Fucking Overrated">Here&#8217;s Why Champagne Is Fucking Overrated</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://drunkard.com/56-fi-hemingway/" rel="bookmark" class="td-image-wrap " title="The Fire Inside: The Great Drunkards and What They Drank"><img class="entry-thumb" src="" alt="" title="The Fire Inside: The Great Drunkards and What They Drank" data-type="image_tag" data-img-url="https://drunkard.com/wp-content/uploads/2015/05/fire-insde-hdr-180x135.jpg" width="180" height="135" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://drunkard.com/56-fi-hemingway/" rel="bookmark" title="The Fire Inside: The Great Drunkards and What They Drank">The Fire Inside: The Great Drunkards and What They Drank</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://drunkard.com/55-dead-end-drinks/" rel="bookmark" class="td-image-wrap " title="Dead End Drinks"><img class="entry-thumb" src="" alt="Dead End Drinks" title="Dead End Drinks" data-type="image_tag" data-img-url="https://drunkard.com/wp-content/uploads/2010/06/dead-end-drinks-hdr-180x135.jpg" width="180" height="135" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://drunkard.com/55-dead-end-drinks/" rel="bookmark" title="Dead End Drinks">Dead End Drinks</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://drunkard.com/welcome-to-boozetown/" rel="bookmark" class="td-image-wrap " title="Welcome to BoozeTown"><img class="entry-thumb" src="" alt="Welcome to BoozeTown" title="Welcome to BoozeTown" data-type="image_tag" data-img-url="https://drunkard.com/wp-content/uploads/2010/06/boozetown-hdr-180x135.jpg" width="180" height="135" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://drunkard.com/welcome-to-boozetown/" rel="bookmark" title="Welcome to BoozeTown">Welcome to BoozeTown</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://drunkard.com/54_10_best_things/" rel="bookmark" class="td-image-wrap " title="10 Best Things About Booze"><img class="entry-thumb" src="" alt="" title="10 Best Things About Booze" data-type="image_tag" data-img-url="https://drunkard.com/wp-content/uploads/2015/05/10-best-booze-hdr-180x135.jpg" width="180" height="135" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://drunkard.com/54_10_best_things/" rel="bookmark" title="10 Best Things About Booze">10 Best Things About Booze</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_5f7" data-td_block_id="tdi_2_5f7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_2_5f7" data-td_block_id="tdi_2_5f7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6459"><a href="https://drunkard.com/back-issues/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11088"><a href="http://gear.drunkard.com">Drunkard Gear</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://drunkard.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="td-container td-post-template-default">
<div class="td-container-border">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-18006" class="post-18006 post type-post status-publish format-standard hentry category-reason-to-drink" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://drunkard.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Today&#039;s Reason to Drink" class="entry-crumb" href="https://drunkard.com/category/reason-to-drink/">Today&#039;s Reason to Drink</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">November 29: CS Lewis&#8217;s Birthday</span></div>
<ul class="td-category"><li class="entry-category"><a href="https://drunkard.com/category/reason-to-drink/">Today's Reason to Drink</a></li></ul>
<header>
<h1 class="entry-title">November 29: CS Lewis&#8217;s Birthday</h1>
<div class="meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://drunkard.com/author/editordrunkard-com/">Frank Kelly Rich</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-29T01:00:50-07:00">Nov 29, 2020</time></span>  <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-18006">104</span></div> <div class="td-post-comments"><a href="https://drunkard.com/november-29/#respond"><i class="td-icon-comments"></i>0</a></div> </div>
</header>
</div>
<div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdrunkard.com%2Fnovember-29%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=November+29%3A+CS+Lewis%E2%80%99s+Birthday&url=https%3A%2F%2Fdrunkard.com%2Fnovember-29%2F&via=Modern+Drunkard+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://drunkard.com/november-29/&amp;media=&description=November+29%3A+CS+Lewis%E2%80%99s+Birthday">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=November+29%3A+CS+Lewis%E2%80%99s+Birthday %0A%0A https://drunkard.com/november-29/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content td-pb-padding-side">

<p>It&#8217;s C.S. Lewis&#8217;s Birthday. Born on this day in 1898, Clive Staples, that&#8217;s right, his middle name was Staples, get over it, wrote a great number of books, but you probably know him best for The Chronicles of Narnia. He was also a lay preacher, so you probably imagine he didn&#8217;t like a drink. And you&#8217;d be wrong. He was J. R. R. Tolkien&#8217;s drinking buddy, and if you were going to lay back pints with J.R.R. you better know your way around a pub. And he did. He also liked wine and the hard stuff, and wrote quite a few treatises about religious people being too uptight about smoking and drinking. He reckoned that God doesn&#8217;t want us to try to be Godlike, but rather wanted us to tear it up a bit. Because the God job is already taken. Top quote: &#8220;But now I discovered the wonderful power of wine. I understood why men become drunkards. For the way it worked on me was not at all that it blotted out these sorrows, but that it made them seem glorious and noble, like sad music, and I somehow great and revered for feeling them.&#8221; </p>
</div>
<footer>
 
<div class="td-post-source-tags td-pb-padding-side">
  </div>
<div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://drunkard.com/november-29/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdrunkard.com%2Fnovember-29%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=November+29%3A+CS+Lewis%E2%80%99s+Birthday&url=https%3A%2F%2Fdrunkard.com%2Fnovember-29%2F&via=Modern+Drunkard+Magazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://drunkard.com/november-29/&amp;media=&description=November+29%3A+CS+Lewis%E2%80%99s+Birthday">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=November+29%3A+CS+Lewis%E2%80%99s+Birthday %0A%0A https://drunkard.com/november-29/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://drunkard.com/november-23/">November 28: Billy Blake&#8217;s B-Day</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://drunkard.com/author/editordrunkard-com/"><img src="https://drunkard.com/wp-content/uploads/2016/01/frank-avatar-96x96.jpg" width="96" height="96" alt="Frank Kelly Rich" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://drunkard.com/author/editordrunkard-com/">Frank Kelly Rich</a></span></div><div class="td-author-url"><a href="https://drunkard.com">https://drunkard.com</a></div><div class="td-author-description">Editor/Publisher of Modern Drunkard Magazine.</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ModernDrunkardMagazine" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Modern_Drunkard" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Frank Kelly Rich"></span><meta itemprop="datePublished" content="2020-11-29T01:00:50-07:00"><meta itemprop="dateModified" content="2020-11-16T08:32:22-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://drunkard.com/november-29/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://drunkard.com/wp-content/uploads/2016/01/mdm-logo-trp-ret.png"></span><meta itemprop="name" content="Modern Drunkard Magazine"></span><meta itemprop="headline " content="November 29: CS Lewis&#039;s Birthday"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://drunkard.com/wp-content/themes/Newsmag/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span> </footer>
</article> 
<script>var block_tdi_4_4bc = new tdBlock();
block_tdi_4_4bc.id = "tdi_4_4bc";
block_tdi_4_4bc.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_4bc","td_column_number":3,"live_filter_cur_post_id":18006,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_4bc","tdc_css_class_style":"tdi_4_4bc_rand_style"}';
block_tdi_4_4bc.td_column_number = "3";
block_tdi_4_4bc.block_type = "td_block_related_posts";
block_tdi_4_4bc.post_count = "3";
block_tdi_4_4bc.found_posts = "367";
block_tdi_4_4bc.header_color = "";
block_tdi_4_4bc.ajax_pagination_infinite_stop = "";
block_tdi_4_4bc.max_num_pages = "123";
tdBlocksArray.push(block_tdi_4_4bc);
</script><div class="td_block_wrap td_block_related_posts tdi_4_4bc td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_4_4bc"><h4 class="td-related-title"><a id="tdi_5_84f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_4bc" href="#">RELATED ARTICLES</a><a id="tdi_6_ffd" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_4bc" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_4bc class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://drunkard.com/november-23/" rel="bookmark" class="td-image-wrap " title="November 28: Billy Blake&#8217;s B-Day"><img class="entry-thumb" src="" alt="" data-type="image_tag" data-img-url="https://drunkard.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_238x178.png" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://drunkard.com/november-23/" rel="bookmark" title="November 28: Billy Blake&#8217;s B-Day">November 28: Billy Blake&#8217;s B-Day</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://drunkard.com/november-27/" rel="bookmark" class="td-image-wrap " title="November 27: Howdy Doody Day And Black Friday"><img class="entry-thumb" src="" alt="" data-type="image_tag" data-img-url="https://drunkard.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_238x178.png" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://drunkard.com/november-27/" rel="bookmark" title="November 27: Howdy Doody Day And Black Friday">November 27: Howdy Doody Day And Black Friday</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://drunkard.com/november-thanksgiving/" rel="bookmark" class="td-image-wrap " title="November 26: Thanksgiving Day"><img class="entry-thumb" src="" alt="" data-type="image_tag" data-img-url="https://drunkard.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_238x178.png" width="238" height="178" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://drunkard.com/november-thanksgiving/" rel="bookmark" title="November 26: Thanksgiving Day">November 26: Thanksgiving Day</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_4bc" data-td_block_id="tdi_4_4bc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_4_4bc" data-td_block_id="tdi_4_4bc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/november-29/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://drunkard.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18006' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1606637453" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
<label>Current <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d7aeb297a5">[email&#160;protected]</a> <span class="required">*</span></label>
<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020" />
<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.2.0" autocomplete="off" />
</div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
<label>Leave this field empty</label>
<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
</div>
</div></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_sp_image"><a href="https://gear.drunkard.com" target="_blank" class="widget_sp_image-image-link"><img width="295" height="382" alt="Drunkard Gear" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://drunkard.com/wp-content/uploads/2016/01/drunkard-gear-295.jpg 295w, https://drunkard.com/wp-content/uploads/2016/01/drunkard-gear-295-116x150.jpg 116w, https://drunkard.com/wp-content/uploads/2016/01/drunkard-gear-295-232x300.jpg 232w" sizes="(max-width: 295px) 100vw, 295px" src="https://drunkard.com/wp-content/uploads/2016/01/drunkard-gear-295.jpg" /></a></aside><aside class="td_block_template_1 widget widget_sp_image"><a href="https://gear.drunkard.com/product-category/masks/" target="_self" class="widget_sp_image-image-link"><img width="300" height="455" alt="Locked Down and Loaded T-shirt" class="attachment-full" style="max-width: 100%;" srcset="https://drunkard.com/wp-content/uploads/2020/07/mdm-drinking-mask-ad-300.jpg 300w, https://drunkard.com/wp-content/uploads/2020/07/mdm-drinking-mask-ad-300-198x300.jpg 198w, https://drunkard.com/wp-content/uploads/2020/07/mdm-drinking-mask-ad-300-99x150.jpg 99w, https://drunkard.com/wp-content/uploads/2020/07/mdm-drinking-mask-ad-300-277x420.jpg 277w" sizes="(max-width: 300px) 100vw, 300px" src="https://drunkard.com/wp-content/uploads/2020/07/mdm-drinking-mask-ad-300.jpg" /></a></aside><aside class="td_block_template_1 widget widget_sp_image"><a href="https://www.originalabsinthe.com/absinthe-liquor" target="_self" class="widget_sp_image-image-link"><img width="295" height="393" alt="Original Absinthe" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://drunkard.com/wp-content/uploads/2019/06/real-absinthe-295.jpg 295w, https://drunkard.com/wp-content/uploads/2019/06/real-absinthe-295-113x150.jpg 113w, https://drunkard.com/wp-content/uploads/2019/06/real-absinthe-295-225x300.jpg 225w" sizes="(max-width: 295px) 100vw, 295px" src="https://drunkard.com/wp-content/uploads/2019/06/real-absinthe-295.jpg" /></a></aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><a href="http://brutalhammer.com" rel="attachment wp-att-11970"><img class="aligncenter size-full wp-image-11970" src="https://drunkard.com/wp-content/uploads/2015/12/brutal-hammer.png" alt="Brutal Hammer" width="300" height="173" /></a></div>
</aside><aside class="td_block_template_1 widget adrotate_widgets"><div class="g g-1"><div class="g-single a-26"><a href="https://vapergate.com//"><img src="https://drunkard.com/wp-content/banners/vapegate-62.png" /></a></div></div></aside><aside class="td_block_template_1 widget widget_sp_image"><a href="https://gear.drunkard.com/product/full-color-league-of-magnificent-bastards-t-shirt/" target="_self" class="widget_sp_image-image-link"><img width="295" height="490" alt="Issue 62" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://drunkard.com/wp-content/uploads/2019/11/full-color-lomb-sb-banner.jpg 295w, https://drunkard.com/wp-content/uploads/2019/11/full-color-lomb-sb-banner-90x150.jpg 90w, https://drunkard.com/wp-content/uploads/2019/11/full-color-lomb-sb-banner-181x300.jpg 181w, https://drunkard.com/wp-content/uploads/2019/11/full-color-lomb-sb-banner-253x420.jpg 253w" sizes="(max-width: 295px) 100vw, 295px" src="https://drunkard.com/wp-content/uploads/2019/11/full-color-lomb-sb-banner.jpg" /></a></aside> </div>
</div>
</div> 
</div>
</div> 


<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12 td-footer-full">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://drunkard.com/"><img src="https://drunkard.com/wp-content/uploads/2016/01/mdm-logo-trpnt.png" alt="" title="" /></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style2"></div></div> </div>
<div class="td-pb-span12">
</div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-11931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-11931"><a href="https://drunkard.com/advertise/">Advertise</a></li>
<li id="menu-item-11891" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11891"><a href="https://drunkard.com/submissions/">Submissions</a></li>
<li id="menu-item-11892" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11892"><a href="https://drunkard.com/faq/">FAQ</a></li>
<li id="menu-item-11893" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11893"><a href="https://drunkard.com/contact-us/">Contact Us</a></li>
<li id="menu-item-11894" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11894"><a href="https://drunkard.com/where-the-hell-is-my-issue/">Where the hell is my issue?</a></li>
<li id="menu-item-15799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-15799"><a href="https://drunkard.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-16234" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16234"><a href="https://gear.drunkard.com/newsletter-signup/">Newsletter</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
&copy; 2020 Modern Drunkard Magazine </div>
</div>
</div>
</div>
</div>
</div>
<style type="text/css"></style>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/drunkard.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="https://drunkard.com/wp-content/cache/minify/e3746.js"></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/drunkard.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src="https://drunkard.com/wp-content/cache/minify/94453.js"></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfWm7AUAAAAAFfykCPVEKfrax9uK1fB9jKWhaKJ&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfWm7AUAAAAAFfykCPVEKfrax9uK1fB9jKWhaKJ","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script src="https://drunkard.com/wp-content/cache/minify/3adc6.js"></script>

<script>
    
</script>
</body>
</html>
