<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>March 9: Charles Bukowski Ascends to the Dive in the Sky | Modern Drunkard Magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://drunkard.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://drunkard.com/wp-content/uploads/2016/01/favicon.png"><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Modern Drunkard Magazine &raquo; Feed" href="https://drunkard.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Modern Drunkard Magazine &raquo; Comments Feed" href="https://drunkard.com/comments/feed/" />
<script type="text/javascript">var $TS_VCSC_CurrentPluginRelease = "5.2.4";var $TS_VCSC_CurrentComposerRelease = "6.1";var $TS_VCSC_Lightbox_Activated = true;var $TS_VCSC_Lightbox_Thumbs = "bottom";var $TS_VCSC_Lightbox_Thumbsize = 50;var $TS_VCSC_Lightbox_Animation = "random";var $TS_VCSC_Lightbox_Captions = "data-title";var $TS_VCSC_Lightbox_Closer = true;var $TS_VCSC_Lightbox_Durations = 5000;var $TS_VCSC_Lightbox_Share = false;var $TS_VCSC_Lightbox_Save = false;var $TS_VCSC_Lightbox_LoadAPIs = true;var $TS_VCSC_Lightbox_Social = "fb,tw,gp,pin";var $TS_VCSC_Lightbox_NoTouch = false;var $TS_VCSC_Lightbox_BGClose = true;var $TS_VCSC_Lightbox_NoHashes = true;var $TS_VCSC_Lightbox_Keyboard = true;var $TS_VCSC_Lightbox_FullScreen = true;var $TS_VCSC_Lightbox_Zoom = true;var $TS_VCSC_Lightbox_FXSpeed = 300;var $TS_VCSC_Lightbox_Scheme = "dark";var $TS_VCSC_Lightbox_URLColor = false;var $TS_VCSC_Lightbox_Backlight = "#ffffff";var $TS_VCSC_Lightbox_UseColor = false;var $TS_VCSC_Lightbox_Overlay = "#000000";var $TS_VCSC_Lightbox_Background = "";var $TS_VCSC_Lightbox_Repeat = "no-repeat";var $TS_VCSC_Lightbox_Noise = "";var $TS_VCSC_Lightbox_CORS = false;var $TS_VCSC_Lightbox_Tapping = true;var $TS_VCSC_Lightbox_ScrollBlock = "css";var $TS_VCSC_Lightbox_Protection = "none";var $TS_VCSC_Lightbox_HistoryClose = false;var $TS_VCSC_Lightbox_CustomScroll = true;var $TS_VCSC_Lightbox_HomeURL = "https://drunkard.com";var $TS_VCSC_Lightbox_LastScroll = 0;var $TS_VCSC_Lightbox_Showing = false;var $TS_VCSC_Lightbox_PrettyPhoto = false;var $TS_VCSC_Lightbox_AttachAllOther = false;var $TS_VCSC_Hammer_ReleaseNew = true;var $TS_VCSC_Magnify_ZoomIn = "Zoom In";var $TS_VCSC_Magnify_ZoomOut = "Zoom Out";var $TS_VCSC_Magnify_ZoomLevel = "Zoom Level";var $TS_VCSC_Magnify_ChangeLevel = "Change Zoom Level";var $TS_VCSC_Magnify_Next = "Next";var $TS_VCSC_Magnify_Previous = "Previous";var $TS_VCSC_Magnify_Reset = "Reset Zoom";var $TS_VCSC_Magnify_Rotate = "Rotate Image";var $TS_VCSC_Magnify_Lightbox = "Show Image in Lightbox";</script> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/drunkard.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=3f80348bf90c3ce4b2ea51d529cae596"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="https://drunkard.com/wp-content/cache/minify/2f101.css" media="all" />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CLato%3A400%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=4.9.2' type='text/css' media='all' />
<link rel="stylesheet" href="https://drunkard.com/wp-content/cache/minify/ef20c.css" media="all" />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel="stylesheet" href="https://drunkard.com/wp-content/cache/minify/b7466.css" media="all" />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel="stylesheet" href="https://drunkard.com/wp-content/cache/minify/9c381.css" media="all" />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src="https://drunkard.com/wp-content/cache/minify/df983.js"></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src="https://drunkard.com/wp-content/cache/minify/c0989.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/drunkard.com\/wp-admin\/admin-ajax.php","security":"9ab11000e2","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/drunkard.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/drunkard.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.2.0.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src="https://drunkard.com/wp-content/cache/minify/8fc7a.js"></script>
<link rel='https://api.w.org/' href='https://drunkard.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://drunkard.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://drunkard.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='March 8: It&#8217;s Alan Hale Jr&#8217;s Birthday.' href='https://drunkard.com/todays-reason-to-drink-march-8/' />
<link rel="canonical" href="https://drunkard.com/todays-reason-to-drink-march-9/" />
<link rel='shortlink' href='https://drunkard.com/?p=15176' />
<link rel="alternate" type="application/json+oembed" href="https://drunkard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdrunkard.com%2Ftodays-reason-to-drink-march-9%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://drunkard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdrunkard.com%2Ftodays-reason-to-drink-march-9%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/drunkard.com\/wp-admin\/","wpRestNonce":"408c4eea7d","wpRestUrl":"https:\/\/drunkard.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<script>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</script>

<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://drunkard.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://drunkard.com/category/reason-to-drink/",
                    "name": "Today's Reason to Drink"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://drunkard.com/todays-reason-to-drink-march-9/",
                    "name": "March 9: Charles Bukowski Ascends to the Dive in the Sky"                                
                }
            }    
        ]
    }
</script>
<style type="text/css" id="wp-custom-css">
			/*---Hide reCaptcha v3 visible seal---*/
.grecaptcha-badge {
opacity:0 !important;
}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-15176 single-format-standard todays-reason-to-drink-march-9 global-block-template-1 single_template_1 wpb-js-composer js-comp-ver-6.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/174735832588632" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Modern_Drunkard" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/moderndrunkardmag" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-11090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-11090"><a href="https://drunkard.com/">Current Issue</a></li>
<li id="menu-item-11811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11811"><a href="https://drunkard.com/category/the-usual/">The Usual<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1278"><a href="https://drunkard.com/category/the-usual/news-from-the-front/">News from the Front</a></li>
<li id="menu-item-10315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10315"><a href="https://drunkard.com/category/the-usual/clash-of-the-tightest-redux/">Clash of the Tightest Redux</a></li>
<li id="menu-item-1276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1276"><a href="https://drunkard.com/category/the-usual/ask-dr-buuz-hund/">Ask Dr. Buuz-Hund</a></li>
<li id="menu-item-12981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12981"><a href="https://drunkard.com/category/the-usual/drunkard-of-the-issue/">Drunkard of the Issue</a></li>
<li id="menu-item-1280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1280"><a href="https://drunkard.com/category/the-usual/wino-wisdom/">Wino Wisdom</a></li>
<li id="menu-item-1279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1279"><a href="https://drunkard.com/category/the-usual/top-drunks/">Top Drunks</a></li>
<li id="menu-item-1277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1277"><a href="https://drunkard.com/category/the-usual/dear-concerned-cad/">Dear Concerned Cad</a></li>
<li id="menu-item-1281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1281"><a href="https://drunkard.com/category/the-usual/you-know-youre-a-drunkard-when/">You Know You&#8217;re a Drunkard When&#8230;</a></li>
<li id="menu-item-12980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12980"><a href="https://drunkard.com/category/the-usual/clash-of-the-tightest-redux/">Clash of the Tightest Redux</a></li>
<li id="menu-item-10314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10314"><a href="https://drunkard.com/category/the-usual/adventures-with-alcohol/">Adventures with Alcohol</a></li>
<li id="menu-item-10313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10313"><a href="https://drunkard.com/category/the-usual/rip-griffin-drinking-detective/">Rip Griffin Drinking Detective</a></li>
<li id="menu-item-10317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10317"><a href="https://drunkard.com/category/the-usual/helpful-hints-for-hoochers/">Helpful Hints for Hoochers</a></li>
<li id="menu-item-12775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12775"><a href="https://drunkard.com/category/the-usual/did-you-know/">Did You Know?</a></li>
<li id="menu-item-17104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17104"><a href="https://drunkard.com/category/the-usual/postcards-from-skidrow/">Postcards from Skidrow</a></li>
</ul>
</li>
<li id="menu-item-11980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11980"><a href="https://drunkard.com/sections/">Sections<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-10324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10324"><a href="https://drunkard.com/category/how-to/">How-To</a></li>
<li id="menu-item-10326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10326"><a href="https://drunkard.com/category/history/">History</a></li>
<li id="menu-item-10328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10328"><a href="https://drunkard.com/category/interviews/">Interviews</a></li>
<li id="menu-item-10327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10327"><a href="https://drunkard.com/category/icons/">Icons</a></li>
<li id="menu-item-10325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10325"><a href="https://drunkard.com/category/fiction/">Fiction</a></li>
<li id="menu-item-10334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10334"><a href="https://drunkard.com/category/travel/">Travel</a></li>
<li id="menu-item-14772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14772"><a href="https://drunkard.com/category/podcasts/">Podcasts</a></li>
<li id="menu-item-10320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10320"><a href="https://drunkard.com/category/politics/">Politics</a></li>
<li id="menu-item-14357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14357"><a href="https://drunkard.com/video/">Film and Video</a></li>
<li id="menu-item-10332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10332"><a href="https://drunkard.com/category/true-adventure/">True Adventure</a></li>
<li id="menu-item-10329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10329"><a href="https://drunkard.com/category/creed/">Creed</a></li>
<li id="menu-item-10336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10336"><a href="https://drunkard.com/category/prohibitionists/">Prohibitionists</a></li>
<li id="menu-item-10333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10333"><a href="https://drunkard.com/category/biography/">Biography</a></li>
<li id="menu-item-10331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10331"><a href="https://drunkard.com/category/bar-culture/">Bar Culture</a></li>
<li id="menu-item-10337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10337"><a href="https://drunkard.com/category/etiquette/">Etiquette</a></li>
<li id="menu-item-17103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17103"><a href="https://drunkard.com/category/the-usual/postcards-from-skidrow/">Poetry</a></li>
<li id="menu-item-10330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10330"><a href="https://drunkard.com/category/investigative/">Investigative</a></li>
<li id="menu-item-12006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12006"><a href="https://drunkard.com/category/booze/">Booze<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-10443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10443"><a href="https://drunkard.com/category/cocktails/">Cocktails</a></li>
<li id="menu-item-10338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10338"><a href="https://drunkard.com/category/spirits/">Spirits</a></li>
<li id="menu-item-10442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10442"><a href="https://drunkard.com/category/beer/">Beer</a></li>
<li id="menu-item-10441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10441"><a href="https://drunkard.com/category/wine/">Wine</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-10310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10310"><a href="https://drunkard.com/category/top-hits/">Top Hits</a></li>
<li id="menu-item-6459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6459"><a href="https://drunkard.com/back-issues/">Archives</a></li>
<li id="menu-item-11088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11088"><a href="http://gear.drunkard.com">Drunkard Gear</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://drunkard.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://drunkard.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
<div class="td-outer-container">

<div class="td-header-wrap td-header-style-6">
<div class="td-top-menu-full">
<div class="td-header-row td-header-top-menu td-make-full">
<div class="td-top-bar-container top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-11089" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-11089"><a href="https://drunkard.com/contact-us/">Contact</a></li>
<li id="menu-item-11284" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11284"><a href="https://drunkard.com/faq/">FAQ</a></li>
<li id="menu-item-12924" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12924"><a href="https://gear.drunkard.com/change-your-subscription-address/">Change of Address</a></li>
<li id="menu-item-11303" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11303"><a href="http://bbs.drunkard.com">Chat Board</a></li>
<li id="menu-item-14355" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14355"><a href="https://drunkard.com/video/">Video</a></li>
<li id="menu-item-11304" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11304"><a href="http://www.brutalhammer.com">Brutal Hammer</a></li>
<li id="menu-item-14785" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14785"><a href="https://drunkard.com/podcasts/">Podcast</a></li>
<li id="menu-item-12291" class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-12291"><a href="https://drunkard.com/0705_100_years/">Our Rich History</a></li>
<li id="menu-item-16235" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16235"><a href="https://gear.drunkard.com/newsletter-signup/">Newsletter</a></li>
<li id="menu-item-11290" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11290"><a href="https://gear.drunkard.com">Shop</a></li>
<li id="menu-item-11971" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11971"><a href="https://gear.drunkard.com/product/six-issue-subscription-to-modern-drunkard-magazine/">SUBSCRIBE</a></li>
</ul></div></div> <div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/174735832588632" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Modern_Drunkard" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/moderndrunkardmag" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://drunkard.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap">
<div class="td-header-row td-header-main-menu">
<div class="td-make-full">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://drunkard.com/">
<img class="td-retina-data" data-retina="https://drunkard.com/wp-content/uploads/2016/01/mdm-logo-mob-ret.png" src="https://drunkard.com/wp-content/uploads/2016/01/mdm-logo-mob.png" alt="Modern Drunkard Magazine" title="Modern Drunkard Magazine" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://drunkard.com/">
<img class="td-retina-data" data-retina="https://drunkard.com/wp-content/uploads/2016/01/mdm-logo-trp-ret.png" src="https://drunkard.com/wp-content/uploads/2016/01/mdm-logo-trpnt.png" alt="Modern Drunkard Magazine" title="Modern Drunkard Magazine" />
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-11090"><a href="https://drunkard.com/">Current Issue</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-11811"><a href="https://drunkard.com/category/the-usual/">The Usual</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1278"><a href="https://drunkard.com/category/the-usual/news-from-the-front/">News from the Front</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10315"><a href="https://drunkard.com/category/the-usual/clash-of-the-tightest-redux/">Clash of the Tightest Redux</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1276"><a href="https://drunkard.com/category/the-usual/ask-dr-buuz-hund/">Ask Dr. Buuz-Hund</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12981"><a href="https://drunkard.com/category/the-usual/drunkard-of-the-issue/">Drunkard of the Issue</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1280"><a href="https://drunkard.com/category/the-usual/wino-wisdom/">Wino Wisdom</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1279"><a href="https://drunkard.com/category/the-usual/top-drunks/">Top Drunks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1277"><a href="https://drunkard.com/category/the-usual/dear-concerned-cad/">Dear Concerned Cad</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1281"><a href="https://drunkard.com/category/the-usual/you-know-youre-a-drunkard-when/">You Know You&#8217;re a Drunkard When&#8230;</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12980"><a href="https://drunkard.com/category/the-usual/clash-of-the-tightest-redux/">Clash of the Tightest Redux</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10314"><a href="https://drunkard.com/category/the-usual/adventures-with-alcohol/">Adventures with Alcohol</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10313"><a href="https://drunkard.com/category/the-usual/rip-griffin-drinking-detective/">Rip Griffin Drinking Detective</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10317"><a href="https://drunkard.com/category/the-usual/helpful-hints-for-hoochers/">Helpful Hints for Hoochers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12775"><a href="https://drunkard.com/category/the-usual/did-you-know/">Did You Know?</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17104"><a href="https://drunkard.com/category/the-usual/postcards-from-skidrow/">Postcards from Skidrow</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-11980"><a href="https://drunkard.com/sections/">Sections</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10324"><a href="https://drunkard.com/category/how-to/">How-To</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10326"><a href="https://drunkard.com/category/history/">History</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10328"><a href="https://drunkard.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10327"><a href="https://drunkard.com/category/icons/">Icons</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10325"><a href="https://drunkard.com/category/fiction/">Fiction</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10334"><a href="https://drunkard.com/category/travel/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14772"><a href="https://drunkard.com/category/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10320"><a href="https://drunkard.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14357"><a href="https://drunkard.com/video/">Film and Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10332"><a href="https://drunkard.com/category/true-adventure/">True Adventure</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10329"><a href="https://drunkard.com/category/creed/">Creed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10336"><a href="https://drunkard.com/category/prohibitionists/">Prohibitionists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10333"><a href="https://drunkard.com/category/biography/">Biography</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10331"><a href="https://drunkard.com/category/bar-culture/">Bar Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10337"><a href="https://drunkard.com/category/etiquette/">Etiquette</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17103"><a href="https://drunkard.com/category/the-usual/postcards-from-skidrow/">Poetry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10330"><a href="https://drunkard.com/category/investigative/">Investigative</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12006"><a href="https://drunkard.com/category/booze/">Booze</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10443"><a href="https://drunkard.com/category/cocktails/">Cocktails</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10338"><a href="https://drunkard.com/category/spirits/">Spirits</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10442"><a href="https://drunkard.com/category/beer/">Beer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10441"><a href="https://drunkard.com/category/wine/">Wine</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10310"><a href="https://drunkard.com/category/top-hits/">Top Hits</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_1_158 = new tdBlock();
block_tdi_1_158.id = "tdi_1_158";
block_tdi_1_158.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"134","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_158","tdc_css_class":"tdi_1_158","tdc_css_class_style":"tdi_1_158_rand_style"}';
block_tdi_1_158.td_column_number = "3";
block_tdi_1_158.block_type = "td_block_mega_menu";
block_tdi_1_158.post_count = "5";
block_tdi_1_158.found_posts = "13";
block_tdi_1_158.header_color = "";
block_tdi_1_158.ajax_pagination_infinite_stop = "";
block_tdi_1_158.max_num_pages = "3";
tdBlocksArray.push(block_tdi_1_158);
</script><div class="td_block_wrap td_block_mega_menu tdi_1_158 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid="tdi_1_158"><div id=tdi_1_158 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://drunkard.com/heres-why-champagne-fucking-sucks/" rel="bookmark" class="td-image-wrap" title="Here&#8217;s Why Champagne Is Fucking Overrated"><img width="180" height="135" class="entry-thumb" src="https://drunkard.com/wp-content/uploads/2015/03/59-heres-why-champagne-180x135.jpg" srcset="https://drunkard.com/wp-content/uploads/2015/03/59-heres-why-champagne-180x135.jpg 180w, https://drunkard.com/wp-content/uploads/2015/03/59-heres-why-champagne-80x60.jpg 80w, https://drunkard.com/wp-content/uploads/2015/03/59-heres-why-champagne-100x75.jpg 100w, https://drunkard.com/wp-content/uploads/2015/03/59-heres-why-champagne-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Here&#039;s Why Champagne Fucking Sucks" title="Here&#8217;s Why Champagne Is Fucking Overrated" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://drunkard.com/heres-why-champagne-fucking-sucks/" rel="bookmark" title="Here&#8217;s Why Champagne Is Fucking Overrated">Here&#8217;s Why Champagne Is Fucking Overrated</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://drunkard.com/56-fi-hemingway/" rel="bookmark" class="td-image-wrap" title="The Fire Inside: The Great Drunkards and What They Drank"><img width="180" height="135" class="entry-thumb" src="https://drunkard.com/wp-content/uploads/2015/05/fire-insde-hdr-180x135.jpg" srcset="https://drunkard.com/wp-content/uploads/2015/05/fire-insde-hdr-180x135.jpg 180w, https://drunkard.com/wp-content/uploads/2015/05/fire-insde-hdr-80x60.jpg 80w, https://drunkard.com/wp-content/uploads/2015/05/fire-insde-hdr-100x75.jpg 100w, https://drunkard.com/wp-content/uploads/2015/05/fire-insde-hdr-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="The Fire Inside: The Great Drunkards and What They Drank" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://drunkard.com/56-fi-hemingway/" rel="bookmark" title="The Fire Inside: The Great Drunkards and What They Drank">The Fire Inside: The Great Drunkards and What They Drank</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://drunkard.com/55-dead-end-drinks/" rel="bookmark" class="td-image-wrap" title="Dead End Drinks"><img width="180" height="135" class="entry-thumb" src="https://drunkard.com/wp-content/uploads/2010/06/dead-end-drinks-hdr-180x135.jpg" srcset="https://drunkard.com/wp-content/uploads/2010/06/dead-end-drinks-hdr-180x135.jpg 180w, https://drunkard.com/wp-content/uploads/2010/06/dead-end-drinks-hdr-80x60.jpg 80w, https://drunkard.com/wp-content/uploads/2010/06/dead-end-drinks-hdr-100x75.jpg 100w, https://drunkard.com/wp-content/uploads/2010/06/dead-end-drinks-hdr-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Dead End Drinks" title="Dead End Drinks" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://drunkard.com/55-dead-end-drinks/" rel="bookmark" title="Dead End Drinks">Dead End Drinks</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://drunkard.com/welcome-to-boozetown/" rel="bookmark" class="td-image-wrap" title="Welcome to BoozeTown"><img width="180" height="135" class="entry-thumb" src="https://drunkard.com/wp-content/uploads/2010/06/boozetown-hdr-180x135.jpg" srcset="https://drunkard.com/wp-content/uploads/2010/06/boozetown-hdr-180x135.jpg 180w, https://drunkard.com/wp-content/uploads/2010/06/boozetown-hdr-80x60.jpg 80w, https://drunkard.com/wp-content/uploads/2010/06/boozetown-hdr-100x75.jpg 100w, https://drunkard.com/wp-content/uploads/2010/06/boozetown-hdr-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="Welcome to BoozeTown" title="Welcome to BoozeTown" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://drunkard.com/welcome-to-boozetown/" rel="bookmark" title="Welcome to BoozeTown">Welcome to BoozeTown</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://drunkard.com/54_10_best_things/" rel="bookmark" class="td-image-wrap" title="10 Best Things About Booze"><img width="180" height="135" class="entry-thumb" src="https://drunkard.com/wp-content/uploads/2015/05/10-best-booze-hdr-180x135.jpg" srcset="https://drunkard.com/wp-content/uploads/2015/05/10-best-booze-hdr-180x135.jpg 180w, https://drunkard.com/wp-content/uploads/2015/05/10-best-booze-hdr-80x60.jpg 80w, https://drunkard.com/wp-content/uploads/2015/05/10-best-booze-hdr-100x75.jpg 100w, https://drunkard.com/wp-content/uploads/2015/05/10-best-booze-hdr-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="10 Best Things About Booze" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://drunkard.com/54_10_best_things/" rel="bookmark" title="10 Best Things About Booze">10 Best Things About Booze</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_158" data-td_block_id="tdi_1_158"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_1_158" data-td_block_id="tdi_1_158"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6459"><a href="https://drunkard.com/back-issues/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11088"><a href="http://gear.drunkard.com">Drunkard Gear</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://drunkard.com/">
<div role="search" class="td-head-form-search-wrap">
<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-row td-header-header">
<div class="td-make-full">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://drunkard.com/">
<img class="td-retina-data" data-retina="https://drunkard.com/wp-content/uploads/2016/01/mdm-logo-trp-ret.png" src="https://drunkard.com/wp-content/uploads/2016/01/mdm-logo-trpnt.png" alt="Modern Drunkard Magazine" title="Modern Drunkard Magazine" />
<span class="td-visual-hidden">Modern Drunkard Magazine</span>
</a>
</div>
<div class="td-header-sp-rec">
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
<div class="td-a-rec td-a-rec-id-header  tdi_2_21e td_block_template_1"><p><a href="http://gear.drunkard.com"><img class="aligncenter size-full wp-image-25797" src="https://drunkard.com/wp-content/uploads/2020/02/st-patricks-sale.jpg" alt="Gear Up St Patrick's Day Sale" width="600" height="145" /></a></p></div>
</div> </div>
</div>
</div>
</div><div class="td-container td-post-template-1">
<div class="td-container-border">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-15176" class="post-15176 post type-post status-publish format-standard hentry category-reason-to-drink" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header td-pb-padding-side">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://drunkard.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Today&#039;s Reason to Drink" class="entry-crumb" href="https://drunkard.com/category/reason-to-drink/">Today&#039;s Reason to Drink</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">March 9: Charles Bukowski Ascends to the Dive in the Sky</span></div>
<ul class="td-category"><li class="entry-category"><a href="https://drunkard.com/category/reason-to-drink/">Today's Reason to Drink</a></li></ul>
<header>
<h1 class="entry-title">March 9: Charles Bukowski Ascends to the Dive in the Sky</h1>
<div class="meta-info">
<div class="td-post-author-name td-post-author-no-dot"><div class="td-author-by">By</div> <a href="https://drunkard.com/author/editordrunkard-com/">Frank Kelly Rich</a></div> </div>
</header>
</div>
<div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdrunkard.com%2Ftodays-reason-to-drink-march-9%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=March+9%3A+Charles+Bukowski+Ascends+to+the+Dive+in+the+Sky&url=https%3A%2F%2Fdrunkard.com%2Ftodays-reason-to-drink-march-9%2F&via=Modern_Drunkard">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://drunkard.com/todays-reason-to-drink-march-9/&amp;media=&description=March+9%3A+Charles+Bukowski+Ascends+to+the+Dive+in+the+Sky">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=March+9%3A+Charles+Bukowski+Ascends+to+the+Dive+in+the+Sky %0A%0A https://drunkard.com/todays-reason-to-drink-march-9/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content td-pb-padding-side">
<div class="td-featured-image-rec">
</div>
<p>Twenty six years ago today, Charles Bukowski slipped past the bouncer and took a seat in the Great Dive Bar in the Sky. Not only did Bukowski write some of the greatest drinking novels and poems in human history, he lived the life. His pen was filled with the ink of experience, as they say. Top quote. &#8220;So I stayed in bed and drank. When you drank the world was still out there, but for the moment it didn’t have you by the throat.” True story. Diagnosed with a bleeding ulcer, Bukowski was told by his doctor that he would die if he took another drink. The news shook Charles so badly he immediately ducked into the nearest bar and sank a couple of beers to steady his nerves. He managed not to die, while drinking prodigiously, for another 40 years, finally filling a grave at the age of 73.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_4_199 td_block_template_1"><span class="td-adspot-title">Advertisement</span><div id="zergnet-widget-82422"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=82422';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div> </div>
<footer>
<div class="td-post-source-tags td-pb-padding-side">
</div>
<div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://drunkard.com/todays-reason-to-drink-march-9/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div></div> <div class="author-box-wrap"><a href="https://drunkard.com/author/editordrunkard-com/"><img src="https://drunkard.com/wp-content/uploads/2016/01/frank-avatar-96x96.jpg" width="96" height="96" alt="Frank Kelly Rich" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://drunkard.com/author/editordrunkard-com/">Frank Kelly Rich</a></span></div><div class="td-author-url"><a href="https://drunkard.com">https://drunkard.com</a></div><div class="td-author-description">Editor/Publisher of Modern Drunkard Magazine.</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ModernDrunkardMagazine" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Modern_Drunkard" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Frank Kelly Rich"></span><meta itemprop="datePublished" content="2020-03-09T01:00:11-06:00"><meta itemprop="dateModified" content="2020-03-01T06:47:13-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://drunkard.com/todays-reason-to-drink-march-9/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://drunkard.com/wp-content/uploads/2016/01/mdm-logo-trpnt.png"></span><meta itemprop="name" content="Modern Drunkard Magazine"></span><meta itemprop="headline " content="March 9: Charles Bukowski Ascends to the Dive in the Sky"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://drunkard.com/wp-content/themes/Newsmag/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span> </footer>
</article> 
<script>var block_tdi_5_5e5 = new tdBlock();
block_tdi_5_5e5.id = "tdi_5_5e5";
block_tdi_5_5e5.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_5_5e5","td_column_number":3,"live_filter_cur_post_id":15176,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_5_5e5","tdc_css_class_style":"tdi_5_5e5_rand_style"}';
block_tdi_5_5e5.td_column_number = "3";
block_tdi_5_5e5.block_type = "td_block_related_posts";
block_tdi_5_5e5.post_count = "3";
block_tdi_5_5e5.found_posts = "340";
block_tdi_5_5e5.header_color = "";
block_tdi_5_5e5.ajax_pagination_infinite_stop = "";
block_tdi_5_5e5.max_num_pages = "114";
tdBlocksArray.push(block_tdi_5_5e5);
</script><div class="td_block_wrap td_block_related_posts tdi_5_5e5 td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_5_5e5"><h4 class="td-related-title"><a id="tdi_6_10f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_5_5e5" href="#">RELATED ARTICLES</a><a id="tdi_7_400" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_5_5e5" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_5_5e5 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
<div class="td-module-image">
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://drunkard.com/todays-reason-to-drink-march-8/" rel="bookmark" title="March 8: It&#8217;s Alan Hale Jr&#8217;s Birthday.">March 8: It&#8217;s Alan Hale Jr&#8217;s Birthday.</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
<div class="td-module-image">
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://drunkard.com/todays-reason-to-drink-march-7/" rel="bookmark" title="March 7: Rob Roy MacGregor&#8217;s Birthday">March 7: Rob Roy MacGregor&#8217;s Birthday</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
<div class="td-module-image">
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://drunkard.com/todays-reason-to-drink-march-6/" rel="bookmark" title="March 6: Last Stand at the Alamo">March 6: Last Stand at the Alamo</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_5_5e5" data-td_block_id="tdi_5_5e5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_5_5e5" data-td_block_id="tdi_5_5e5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
</div> 
</div>
</div>
 <div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_sp_image"><a href="https://gear.drunkard.com" target="_blank" class="widget_sp_image-image-link"><img width="295" height="382" alt="Drunkard Gear" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://drunkard.com/wp-content/uploads/2016/01/drunkard-gear-295.jpg 295w, https://drunkard.com/wp-content/uploads/2016/01/drunkard-gear-295-116x150.jpg 116w, https://drunkard.com/wp-content/uploads/2016/01/drunkard-gear-295-232x300.jpg 232w" sizes="(max-width: 295px) 100vw, 295px" src="https://drunkard.com/wp-content/uploads/2016/01/drunkard-gear-295.jpg" /></a></aside><aside class="td_block_template_1 widget widget_sp_image"><a href="https://gear.drunkard.com" target="_self" class="widget_sp_image-image-link"><img width="300" height="490" alt="Gear Up for St. Patrick&#039;s Day Sale" class="attachment-full" style="max-width: 100%;" srcset="https://drunkard.com/wp-content/uploads/2019/03/st-patricks-sale-side-ba.jpg 300w, https://drunkard.com/wp-content/uploads/2019/03/st-patricks-sale-side-ba-92x150.jpg 92w, https://drunkard.com/wp-content/uploads/2019/03/st-patricks-sale-side-ba-184x300.jpg 184w, https://drunkard.com/wp-content/uploads/2019/03/st-patricks-sale-side-ba-257x420.jpg 257w" sizes="(max-width: 300px) 100vw, 300px" src="https://drunkard.com/wp-content/uploads/2019/03/st-patricks-sale-side-ba.jpg" /></a></aside><aside class="td_block_template_1 widget widget_sp_image"><a href="https://www.originalabsinthe.com/absinthe-liquor" target="_self" class="widget_sp_image-image-link"><img width="295" height="393" alt="Original Absinthe" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://drunkard.com/wp-content/uploads/2019/06/real-absinthe-295.jpg 295w, https://drunkard.com/wp-content/uploads/2019/06/real-absinthe-295-113x150.jpg 113w, https://drunkard.com/wp-content/uploads/2019/06/real-absinthe-295-225x300.jpg 225w" sizes="(max-width: 295px) 100vw, 295px" src="https://drunkard.com/wp-content/uploads/2019/06/real-absinthe-295.jpg" /></a></aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><a href="http://brutalhammer.com" rel="attachment wp-att-11970"><img class="aligncenter size-full wp-image-11970" src="https://drunkard.com/wp-content/uploads/2015/12/brutal-hammer.png" alt="Brutal Hammer" width="300" height="173" /></a></div>
</aside><aside class="td_block_template_1 widget adrotate_widgets"><div class="g g-1"><div class="g-single a-20"><a href="https://www.facebook.com/diveinndenver/"><img src="https://drunkard.com/wp-content/banners/dive-inn-fp-62.png" /></a></div></div></aside><aside class="td_block_template_1 widget widget_sp_image"><a href="https://gear.drunkard.com/product/full-color-league-of-magnificent-bastards-t-shirt/" target="_self" class="widget_sp_image-image-link"><img width="295" height="490" alt="Issue 62" class="attachment-full aligncenter" style="max-width: 100%;" srcset="https://drunkard.com/wp-content/uploads/2019/11/full-color-lomb-sb-banner.jpg 295w, https://drunkard.com/wp-content/uploads/2019/11/full-color-lomb-sb-banner-90x150.jpg 90w, https://drunkard.com/wp-content/uploads/2019/11/full-color-lomb-sb-banner-181x300.jpg 181w, https://drunkard.com/wp-content/uploads/2019/11/full-color-lomb-sb-banner-253x420.jpg 253w" sizes="(max-width: 295px) 100vw, 295px" src="https://drunkard.com/wp-content/uploads/2019/11/full-color-lomb-sb-banner.jpg" /></a></aside> </div>
</div>
</div> 
</div>
</div> 


<div class="td-footer-container td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  tdi_8_555 td_block_template_1">
</div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12 td-footer-full">
<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://drunkard.com/"><img src="https://drunkard.com/wp-content/uploads/2017/02/flag-logo-new.png" alt="Modern Drunkard Magazine" title="Modern Drunkard Magazine" /></a></div><div class="footer-text-wrap">Smashing the chains of sobriety since 1996.</div><div class="footer-social-wrap td-social-style2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://facebook.com/174735832588632" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Modern_Drunkard" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/moderndrunkardmag" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span12">
</div>
</div>
</div>

<div class="td-sub-footer-container td-container td-container-border ">
<div class="td-pb-row">
<div class="td-pb-span8 td-sub-footer-menu">
<div class="td-pb-padding-side">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-11931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-11931"><a href="https://drunkard.com/advertise/">Advertise</a></li>
<li id="menu-item-11891" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11891"><a href="https://drunkard.com/submissions/">Submissions</a></li>
<li id="menu-item-11892" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11892"><a href="https://drunkard.com/faq/">FAQ</a></li>
<li id="menu-item-11893" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11893"><a href="https://drunkard.com/contact-us/">Contact Us</a></li>
<li id="menu-item-11894" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11894"><a href="https://drunkard.com/where-the-hell-is-my-issue/">Where the hell is my issue?</a></li>
<li id="menu-item-15799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-15799"><a href="https://drunkard.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-16234" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16234"><a href="https://gear.drunkard.com/newsletter-signup/">Newsletter</a></li>
</ul></div> </div>
</div>
<div class="td-pb-span4 td-sub-footer-copy">
<div class="td-pb-padding-side">
&copy; &copy; 2020 by Modern Drunkard Industries </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
.post .post-thumbnail img {width : 100%;}


</style>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/drunkard.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src="https://drunkard.com/wp-content/cache/minify/62f35.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/drunkard.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src="https://drunkard.com/wp-content/cache/minify/94453.js"></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfWm7AUAAAAAFfykCPVEKfrax9uK1fB9jKWhaKJ&#038;ver=3.0'></script>
<script src="https://drunkard.com/wp-content/cache/minify/b1e2f.js"></script>
<script type='text/javascript'>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</script>
<script src="https://drunkard.com/wp-content/cache/minify/15302.js"></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LfWm7AUAAAAAFfykCPVEKfrax9uK1fB9jKWhaKJ',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[15176]");
                });
            
</script>
<svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>

<symbol id="icon-pp-menu" viewBox="0 0 32 32">
<path d="M4 17.333h24c0.736 0 1.333-0.597 1.333-1.333s-0.597-1.333-1.333-1.333h-24c-0.736 0-1.333 0.597-1.333 1.333s0.597 1.333 1.333 1.333zM4 9.333h24c0.736 0 1.333-0.597 1.333-1.333s-0.597-1.333-1.333-1.333h-24c-0.736 0-1.333 0.597-1.333 1.333s0.597 1.333 1.333 1.333zM4 25.333h24c0.736 0 1.333-0.597 1.333-1.333s-0.597-1.333-1.333-1.333h-24c-0.736 0-1.333 0.597-1.333 1.333s0.597 1.333 1.333 1.333z"></path>
</symbol>
<symbol id="icon-pp-search" viewBox="0 0 32 32">
<path d="M21.388 21.141c-0.045 0.035-0.089 0.073-0.132 0.116s-0.080 0.085-0.116 0.132c-0.836 0.805-1.82 1.455-2.907 1.905-1.096 0.453-2.3 0.705-3.567 0.705s-2.471-0.252-3.569-0.707c-1.141-0.472-2.169-1.165-3.031-2.028s-1.555-1.889-2.028-3.031c-0.453-1.097-0.705-2.301-0.705-3.568s0.252-2.471 0.707-3.569c0.472-1.14 1.165-2.169 2.027-3.031s1.891-1.555 3.031-2.027c1.099-0.455 2.303-0.707 3.569-0.707s2.471 0.252 3.569 0.707c1.141 0.472 2.169 1.165 3.031 2.028s1.555 1.889 2.028 3.031c0.453 1.097 0.705 2.301 0.705 3.568s-0.252 2.471-0.707 3.569c-0.451 1.087-1.1 2.071-1.905 2.907zM28.943 27.057l-4.9-4.9c0.7-0.875 1.28-1.849 1.715-2.901 0.587-1.416 0.909-2.967 0.909-4.589s-0.323-3.173-0.909-4.589c-0.608-1.469-1.5-2.791-2.605-3.896s-2.427-1.997-3.896-2.605c-1.416-0.587-2.967-0.909-4.589-0.909s-3.173 0.323-4.589 0.909c-1.469 0.608-2.791 1.5-3.896 2.605s-1.997 2.427-2.605 3.896c-0.587 1.416-0.909 2.967-0.909 4.589s0.323 3.173 0.909 4.589c0.608 1.469 1.5 2.791 2.605 3.896s2.427 1.997 3.896 2.605c1.416 0.587 2.967 0.909 4.589 0.909s3.173-0.323 4.589-0.909c1.051-0.436 2.027-1.016 2.901-1.715l4.9 4.9c0.521 0.521 1.365 0.521 1.885 0s0.521-1.365 0-1.885z"></path>
</symbol>
<symbol id="icon-pp-x" viewBox="0 0 32 32">
<path d="M7.057 8.943l7.057 7.057-7.057 7.057c-0.521 0.521-0.521 1.365 0 1.885s1.365 0.521 1.885 0l7.057-7.057 7.057 7.057c0.521 0.521 1.365 0.521 1.885 0s0.521-1.365 0-1.885l-7.057-7.057 7.057-7.057c0.521-0.521 0.521-1.365 0-1.885s-1.365-0.521-1.885 0l-7.057 7.057-7.057-7.057c-0.521-0.521-1.365-0.521-1.885 0s-0.521 1.365 0 1.885z"></path>
</symbol>

<symbol id="icon-pp-facebook" viewBox="0 0 32 32">
<path d="M19 6h5v-6h-5c-3.86 0-7 3.14-7 7v3h-4v6h4v16h6v-16h5l1-6h-6v-3c0-0.542 0.458-1 1-1z"></path>
</symbol>
<symbol id="icon-pp-linkedin" viewBox="0 0 32 32">
<path d="M12 12h5.535v2.837h0.079c0.77-1.381 2.655-2.837 5.464-2.837 5.842 0 6.922 3.637 6.922 8.367v9.633h-5.769v-8.54c0-2.037-0.042-4.657-3.001-4.657-3.005 0-3.463 2.218-3.463 4.509v8.688h-5.767v-18z"></path>
<path d="M2 12h6v18h-6v-18z"></path>
<path d="M8 7c0 1.657-1.343 3-3 3s-3-1.343-3-3c0-1.657 1.343-3 3-3s3 1.343 3 3z"></path>
</symbol>
<symbol id="icon-pp-mail" viewBox="0 0 32 32">
<path d="M29 4h-26c-1.65 0-3 1.35-3 3v20c0 1.65 1.35 3 3 3h26c1.65 0 3-1.35 3-3v-20c0-1.65-1.35-3-3-3zM12.461 17.199l-8.461 6.59v-15.676l8.461 9.086zM5.512 8h20.976l-10.488 7.875-10.488-7.875zM12.79 17.553l3.21 3.447 3.21-3.447 6.58 8.447h-19.579l6.58-8.447zM19.539 17.199l8.461-9.086v15.676l-8.461-6.59z"></path>
</symbol>
<symbol id="icon-pp-twitter" viewBox="0 0 32 32">
<path d="M32 7.075c-1.175 0.525-2.444 0.875-3.769 1.031 1.356-0.813 2.394-2.1 2.887-3.631-1.269 0.75-2.675 1.3-4.169 1.594-1.2-1.275-2.906-2.069-4.794-2.069-3.625 0-6.563 2.938-6.563 6.563 0 0.512 0.056 1.012 0.169 1.494-5.456-0.275-10.294-2.888-13.531-6.862-0.563 0.969-0.887 2.1-0.887 3.3 0 2.275 1.156 4.287 2.919 5.463-1.075-0.031-2.087-0.331-2.975-0.819 0 0.025 0 0.056 0 0.081 0 3.181 2.263 5.838 5.269 6.437-0.55 0.15-1.131 0.231-1.731 0.231-0.425 0-0.831-0.044-1.237-0.119 0.838 2.606 3.263 4.506 6.131 4.563-2.25 1.762-5.075 2.813-8.156 2.813-0.531 0-1.050-0.031-1.569-0.094 2.913 1.869 6.362 2.95 10.069 2.95 12.075 0 18.681-10.006 18.681-18.681 0-0.287-0.006-0.569-0.019-0.85 1.281-0.919 2.394-2.075 3.275-3.394z"></path>
</symbol>
<symbol id="icon-pp-play" viewBox="0 0 32 32">
<path d="M6 4l20 12-20 12z"></path>
</symbol>
<symbol id="icon-pp-pause" viewBox="0 0 32 32">
<path d="M4 4h10v24h-10zM18 4h10v24h-10z"></path>
</symbol>
<symbol id="icon-pp-download" viewBox="0 0 32 32">
<path d="M23 14l-8 8-8-8h5v-12h6v12zM15 22h-15v8h30v-8h-15zM28 26h-4v-2h4v2z"></path>
</symbol>
<symbol id="icon-pp-refresh" viewBox="0 0 32 32">
<path d="M16 32c-4.274 0-8.292-1.664-11.314-4.686s-4.686-7.040-4.686-11.314c0-3.026 0.849-5.973 2.456-8.522 1.563-2.478 3.771-4.48 6.386-5.791l1.344 2.682c-2.126 1.065-3.922 2.693-5.192 4.708-1.305 2.069-1.994 4.462-1.994 6.922 0 7.168 5.832 13 13 13s13-5.832 13-13c0-2.459-0.69-4.853-1.994-6.922-1.271-2.015-3.066-3.643-5.192-4.708l1.344-2.682c2.615 1.31 4.824 3.313 6.386 5.791 1.607 2.549 2.456 5.495 2.456 8.522 0 4.274-1.664 8.292-4.686 11.314s-7.040 4.686-11.314 4.686z"></path>
</symbol>
<symbol id="icon-pp-text" viewBox="0 0 32 32">
<path d="M27 0h-24c-1.65 0-3 1.35-3 3v26c0 1.65 1.35 3 3 3h24c1.65 0 3-1.35 3-3v-26c0-1.65-1.35-3-3-3zM26 28h-22v-24h22v24zM8 14h14v2h-14zM8 18h14v2h-14zM8 22h14v2h-14zM8 10h14v2h-14z"></path>
</symbol>
<symbol id="icon-pp-previous" viewBox="0 0 32 32">
<path d="M8 28v-24h4v11l10-10v22l-10-10v11z"></path>
</symbol>
<symbol id="icon-pp-next" viewBox="0 0 32 32">
<path d="M24 4v24h-4v-11l-10 10v-22l10 10v-11z"></path>
</symbol>
<symbol id="icon-pp-show-list" viewBox="0 0 44 32">
<path d="M0 6h28v6h-28v-6zM0 14h28v6h-28v-6zM0 22h28v6h-28v-6z"></path>
<path d="M31 14l6 6 6-6z"></path>
</symbol>
<symbol id="icon-pp-hide-list" viewBox="0 0 44 32">
<path d="M0 6h28v6h-28v-6zM0 14h28v6h-28v-6zM0 22h28v6h-28v-6z"></path>
<path d="M31 20l6-6 6 6z"></path>
</symbol>

<symbol id="icon-pp-drop-down" viewBox="0 0 32 32">
<path d="M7.226 12.077c0.698-0.714 1.669-0.77 2.522 0l6.253 5.995 6.253-5.995c0.853-0.77 1.826-0.714 2.518 0 0.698 0.712 0.653 1.915 0 2.584-0.65 0.669-7.512 7.203-7.512 7.203-0.347 0.357-0.803 0.536-1.259 0.536s-0.912-0.179-1.262-0.536c0 0-6.859-6.534-7.512-7.203-0.654-0.669-0.698-1.872 0-2.584z"></path>
</symbol>
<symbol id="icon-pp-share" viewBox="0 0 32 32">
<path d="M24 21.507c-1.013 0-1.926 0.394-2.619 1.027l-9.501-5.541c0.074-0.301 0.12-0.614 0.12-0.934s-0.046-0.632-0.12-0.933l9.4-5.486c0.714 0.667 1.667 1.080 2.72 1.080 2.206 0 4-1.794 4-4s-1.794-4-4-4-4 1.794-4 4c0 0.32 0.046 0.634 0.12 0.933l-9.4 5.486c-0.714-0.666-1.667-1.080-2.72-1.080-2.206 0-4 1.794-4 4s1.794 4 4 4c1.053 0 2.006-0.413 2.72-1.080l9.501 5.541c-0.067 0.28-0.107 0.573-0.107 0.874 0 2.147 1.739 3.886 3.886 3.886s3.886-1.741 3.886-3.886-1.739-3.886-3.886-3.886z"></path>
</symbol>

<symbol id="icon-pp-circle" viewBox="0 0 32 32">
<path d="M16 0.64c-8.483 0-15.36 6.877-15.36 15.36s6.877 15.36 15.36 15.36c8.482 0 15.36-6.877 15.36-15.362 0-8.482-6.878-15.358-15.36-15.358zM16 28.158c-6.715 0-12.16-5.443-12.16-12.16s5.443-12.158 12.16-12.158c6.715 0 12.162 5.443 12.162 12.16s-5.446 12.158-12.162 12.158z"></path>
</symbol>

<symbol id="icon-pp-tune" viewBox="0 0 32 32">
<path d="M20 12v-8h2.688v2.688h5.313v2.625h-5.313v2.688h-2.688zM28 17.313h-13.313v-2.625h13.313v2.625zM9.313 12h2.688v8h-2.688v-2.688h-5.313v-2.625h5.313v-2.688zM17.313 28h-2.625v-8h2.625v2.688h10.688v2.625h-10.688v2.688zM4 6.688h13.313v2.625h-13.313v-2.625zM4 22.688h8v2.625h-8v-2.625z"></path>
</symbol>
<symbol id="icon-pp-maximize" viewBox="0 0 32 32">
<path d="M18.688 6.688h6.625v6.625h-2.625v-4h-4v-2.625zM22.688 22.688v-4h2.625v6.625h-6.625v-2.625h4zM6.688 13.313v-6.625h6.625v2.625h-4v4h-2.625zM9.313 18.688v4h4v2.625h-6.625v-6.625h2.625z"></path>
</symbol>
<symbol id="icon-pp-minimize" viewBox="0 0 32 32">
<path d="M21.313 10.688h4v2.625h-6.625v-6.625h2.625v4zM18.688 25.313v-6.625h6.625v2.625h-4v4h-2.625zM10.688 10.688v-4h2.625v6.625h-6.625v-2.625h4zM6.688 21.313v-2.625h6.625v6.625h-2.625v-4h-4z"></path>
</symbol>
<symbol id="icon-pp-info" viewBox="0 0 32 32">
<path d="M14.688 12v-2.688h2.625v2.688h-2.625zM16 26.688q4.375 0 7.531-3.156t3.156-7.531-3.156-7.531-7.531-3.156-7.531 3.156-3.156 7.531 3.156 7.531 7.531 3.156zM16 2.688q5.5 0 9.406 3.906t3.906 9.406-3.906 9.406-9.406 3.906-9.406-3.906-3.906-9.406 3.906-9.406 9.406-3.906zM14.688 22.688v-8h2.625v8h-2.625z"></path>
</symbol>
</defs>
</svg>
</body>
</html>
